News

SAP Business One Log4j Vulnerability and Resolution

The Apache Log4j vulnerability has affected a number of systems globally – including some versions of SAP Business One.

In response, SAP has provided the solution patches to resolve this security threat. Since 16th December, we have reached out to affected customers and assisted to apply SAP’s recommended steps.

Affected SAP Business One versions:

  • SAP Business One SQL and HANA (version ≥ 9.3 PL07 and ≤ 10.0 FP2108) and if the Workflow component is installed.
  • SAP Business One SQL and HANA (version ≥ 10.0 FP 2008 and ≤ 10.0 FP 2108) and the component License Server is installed.
  • SAP Business One SQL and HANA (version ≥ 10.0 FP 2008 and ≤ 10.0 FP 2108) and the component Service Layer is installed.
  • SAP Business One SQL and HANA (version ≥ 10.0 FP2102 and ≤ 10.0 FP2108) and the component Job Service is installed.
  • SAP Business One SQL and HANA (version ≥ 10.0 FP 2008 and ≤ 10.0 FP 2108) and the component Extension Manager (SLD) is installed.
  • SAP Business One SQL and HANA (version 10.0 FP2105 and B1 10.0 FP2108) and Integration Framework is installed.

If your SAP Business One version is any of the above and we have not contacted you, please reach out to any of our staff members for urgent assistance.

Contact Us